[Diablo2] 'Condom.dll has a invaild sdk version'

디아블로2 실행을 도와주는 redvex plug-in 중 condom.dll 플러그인이 제대로 동작하지 않아,
직접 Visual Studio Express 2010 에서 빌드하였습니다.

Condom.dll

OSTPPK.dll


아마도 Microsoft Visual C++ 2010 Redistributable Pack 가 필요할꺼 같네요.
( http://www.microsoft.com/downloads/en/details.aspx?FamilyID=A7B7A05E-6DE6-4D3A-A423-37BF0912DB84 )

다른 분들이 잘 동작할 지는 잘..;

-------------------------------------------------------------------------------
(In English... but poor english)

If you have problem with condom.dll (red vex plug-in), try this .dll file.
I have built condom.dll file from source with Visual Studio Express 2010.

Condom.dll

OSTPPK.dll


 If needed, install 'Microsoft Visual C++ 2010 Redistributable Pack '
( http://www.microsoft.com/downloads/en/details.aspx?FamilyID=A7B7A05E-6DE6-4D3A-A423-37BF0912DB84 )


반응형

설정

트랙백

댓글

  • BlogIcon 평범끝판대장 2012.05.04 02:40 신고 답글 | 수정/삭제 | ADDR

    감사합니다. 잘 되네요!

  • 안녕하세요 2012.06.04 04:50 답글 | 수정/삭제 | ADDR

    이거 잘 되서 잘 쓰구있는데요^^
    ostppk < 이것도 먹지않네요.. 이건 어떻게 안되나요?

  • 안녕하세요 2012.06.04 04:50 답글 | 수정/삭제 | ADDR

    똑같이 버전 저거 뜹니다 ㅠㅠ

    • BlogIcon 아자 2012.06.07 09:07 신고 수정/삭제

      안녕하세요~
      Condom.dll 빌드를 어떻게 했는지도 기억이 가물하네요.
      여유가 된다면 퇴근해서 한번 확인해 보겠습니다..

    • BlogIcon 아자 2012.06.09 15:46 신고 수정/삭제

      OSTPPK.dll 도 새로 빌드에서 올려두었습니다.
      동작이 잘 할지는 장담드릴 수 없지만,
      혹시라도 보시면 받아서 해 보세요.